Color borders in Frontpage tables just show as grey

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: robinson311, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The first table box should have a yellow border and the other two
boxes should have a shade of red border. Firefox shows all borders
as grey, no color. This page was created with Frontpage.
Displays ok in Internet Explorer or Avant browser.

Reproducible: Always

Steps to Reproduce:
1.Go to url biblegems.net
2.
3.

Actual Results:  
No color in borders

Expected Results:  
Borders of three table boxes should be in color.
Most of what Frontpage outputs isn't at all valid, nearly 35% of the site's stylesheet is simply discarded because it's invalid. 
But specifically: table-border-color-dark and table-border-color-light aren't valid CSS properties and therefore won't show up.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.