Clicking the "open a new tab button" twice in quick succession creates three tabs instead of two.

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: thrawn891, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Using the latest build of FireFox, using Windows XP SP2. On the tab bar, located to the far left is the "open a new tab". When clicking this button once, it correctly creates a new tab. I've noticed however that when clicking this button  twice in quick succession (for example), it will create three tabs instead of two. I have been able to reproduce this bug everytime.

Reproducible: Always

Steps to Reproduce:
1. Click the "open a new tab" button on the tab bar twice quickly. It generates three not two tabs.

Actual Results:  
It produced three new tabs instead of two.

Expected Results:  
It should have created two new tabs, since the button was clicked twice.

I don't think any extension or theme is affecting this issue, as it occurs on FireFox with no theme/extension installed.

Comment 1

13 years ago
If you have an open new tab button on the tabbar then it's probably from an extension. Unless you added the new tab button to your _toolbar_ or something... When you start Firefox in safe mode, does the new tab button appear? http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 2

13 years ago
Just released my silly mistake, this bug occurs with the button from the "tabbrowser preferences" extension. should report this to extension's creator.
(Reporter)

Comment 3

13 years ago
(In reply to comment #2)
> Just released my silly mistake, this bug occurs with the button from the
> "tabbrowser preferences" extension. should report this to extension's creator.

Just realized***

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.