I am told I don't have latest IE and am told i have windows 95

VERIFIED INVALID

Status

()

Toolkit
Downloads API
VERIFIED INVALID
13 years ago
10 years ago

People

(Reporter: paula, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

I tried to update spysweeper and was told i couldn't and told i needed a higher IE. that m IE was old (it is IE 6.0 or higher). 
I tried to update my microsoft security items and software, but was told i had windows 95 when i have windows xp on my laptop. help!


Reproducible: Always

Steps to Reproduce:
1.click on spysweeper update and told i needed a newer Windows version
2.click on windows update and told i had windows 95
3.

Actual Results:  
could not update.

Expected Results:  
should have updated spy sweeper and microsoft security items.

frustrating not to be able to find an easy fix online.
Bugzilla.mozilla.org is for filing bugs against Mozilla products. Please contact the appropriate support forum for issues with other software.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.