The header and left border of the page do not display

VERIFIED WORKSFORME

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: rogerh, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; WinNT4.0; en-US; m14)
BuildID:    2000031419

The header and left border of the page do not display correctly.  It works fine
in Internet Explorer and Netscape

Reproducible: Always
Steps to Reproduce:
1. View site: http://www.storagereview.com/
(Reporter)

Comment 1

19 years ago
*** Bug 32080 has been marked as a duplicate of this bug. ***

Comment 2

19 years ago
For me the whole lower frame stays empty (Linux build 2000.03.17.09).  Tray, can
you take a look?
Assignee: cbegle → troy
Component: Browser-General → Layout
QA Contact: asadotzler → petersen

Comment 3

19 years ago
Looks like a frameset problem
Assignee: troy → pollmann
Component: Layout → HTMLFrames
(Assignee)

Comment 4

19 years ago
I cannot reproduce this with today's Windows or Linux builds.  Marking
WORKSFORME though surely someone slaved long and hard to fix it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
Marking verified works for me. Tested in the Sept 14th build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.