Resize window upon utilizing Gmail drop menu

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
minor
RESOLVED INCOMPLETE
13 years ago
9 years ago

People

(Reporter: cpr.aed, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-04-15)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Upon utilizing the drop menu to action a selected message from Inbox, FF window resizes to size selected prior to maximizing.  Have not experienced with other actionable menus, ?site specific?

Reproducible: Always

Steps to Reproduce:
1.Select any message or messages, does not matter if in Inbox or reading msg
2. Open drop menu to move, delete, etc and select action


Actual Results:  
Window resizes as above and is redrawn in entirety.  Note that redraw bug is addressed by another user, this is different.

Expected Results:  
Should simply redraw header with action acknowledgement from Gmail.  This issue new to 1.5, not seen in 1.0.6.

XP Pro SP2
Athlon 3200+

Comment 1

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051215 Firefox/1.6a1

Seems to be WFM.  Can I just check the exact steps to reproduce are:

1) Log in to GMail
2) Open a message
3) From the "More Actions ..." Dropdown, choose an action

If so, all seems well in either "standard" or "basic html" mode.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051217 Firefox/1.5

Tried with latest branch (default settings) and I can't reproduce it either. So the window resizes even if it didn't open another tab?
Related to Bug 319819 ?
(Reporter)

Comment 4

13 years ago
Yes, tried both in safe mode and under different profile, occurs in both instances.  Have attempted under different theme, same result.  Have had only one other report of this bug occurring with other users I've talked to, however, may be isolated due to local system config.  No common thread between mine and that one yet, however looking into their system in more detail, will update if I figure it out.

Comment 5

11 years ago
cpr do you still see this problem?
Severity: normal → minor
Version: unspecified → 1.5.0.x Branch

Comment 6

9 years ago
still see this problem?
if not, please close with resolution set to WORKSFORME.
if you do, please comment
Whiteboard: closeme 2009-04-15
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.