All users were logged out of Bugzilla on October 13th, 2018

XML or chrome error while trying to download a file

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: nitro.120, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051216 Debian/1.5.dfsg-1 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051216 Debian/1.5.dfsg-1 Firefox/1.5

When I try to download a file (I tried with several files on different sites), I get this :

XML Parsing Error: error in processing external entity reference
Location: chrome://mozapps/content/downloads/unknownContentType.xul
Line Number 8, Column 3:  %brandDTD;
--^

Normally it should display a question asking what to do with the file : download, open with. It came after I updated firefox.

Reproducible: Always

Steps to Reproduce:
just try download a file
Actual Results:  
I updated firefox

Expected Results:  
Normally it should display a question asking what to do with the file : download, open with.
(Reporter)

Comment 1

13 years ago
> Actual Results:  
> I updated firefox
Damn I haven't read carefully, instead it is :
A window opens with this in :

XML Parsing Error: error in processing external entity reference
Location: chrome://mozapps/content/downloads/unknownContentType.xul
Line Number 8, Column 3:  %brandDTD;
--^

Comment 2

13 years ago
Does this also happen with an offcial Mozilla.org release?

http://www.mozilla.com/firefox/
(Reporter)

Comment 3

13 years ago
hum now it works without changing anything (I just rebooted). However, I let the bug open for now (unless you don't want) because there was a bug.

Comment 4

13 years ago
There is no point in keeping this bug open if you can no longer reproduce the problem (and no-one else is seeing this), so I'll close it as WORKSFORME now.

If you see this again, please reopen this bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.