Throbber Doesn't Stop After Message Loaded

RESOLVED DUPLICATE of bug 320732

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 320732
13 years ago
13 years ago

People

(Reporter: Jerry Baker, Assigned: Scott MacGregor)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
20051218

The first I have seen this is with the 20051218 build. When you open a mail message the throbber never stops. Nothing will stop it except closing Thunderbird.

Comment 1

13 years ago
Verifying.  I see this too in 20051219  Did it do it in the 20051217?
(Reporter)

Comment 3

13 years ago
The regression window is 12-17 to 12-18. Bug 309525 looks suspicious to me, but I'm no code expert.

Comment 4

13 years ago
Maybe related to bug 320732?
(Reporter)

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 320732 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.