Integrate webservices into libxul

RESOLVED FIXED in mozilla1.9alpha1

Status

RESOLVED FIXED
13 years ago
a year ago

People

(Reporter: benjamin, Assigned: benjamin)

Tracking

Trunk
mozilla1.9alpha1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

13 years ago
More library-shuffling.
(Assignee)

Comment 1

13 years ago
Created attachment 206310 [details] [diff] [review]
Integrate webservices into libxul, rev. 1
Attachment #206310 - Flags: review?(doronr)

Updated

13 years ago
Attachment #206310 - Flags: review?(doronr) → review+
(Assignee)

Comment 2

13 years ago
Fixed on trunk.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 3

13 years ago
Created attachment 206824 [details] [diff] [review]
Enable XForms again

You also forgot to remove webservices from MOZ_EXTENSIONS_ALL so I did that too.
Attachment #206824 - Flags: review?(benjamin)

Comment 4

13 years ago
(In reply to comment #3)
> Created an attachment (id=206824) [edit]
> Enable XForms agin
> 
> You also forgot to remove webservices from MOZ_EXTENSIONS_ALL so I did that
> too.
> 

I can confirm this patch does enable XForms again on linux.
(Assignee)

Updated

13 years ago
Attachment #206824 - Flags: review?(benjamin) → review+

Comment 5

13 years ago
Comment on attachment 206824 [details] [diff] [review]
Enable XForms again

XForms regression fix checked in on trunk.
Attachment #206824 - Attachment description: Enable XForms agin → Enable XForms again

Updated

a year ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.