Closed Bug 320821 Opened 16 years ago Closed 16 years ago

Firefox doesn't show all the possible login in apache-like authorization windows.

Categories

(Toolkit :: Password Manager, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 227632

People

(Reporter: nikita, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8) Gecko/20051111 Firefox/1.5

In the in-page forms, firefox displays all the possible login variants, entered at this site. When the authorization is apache-like (opens in a new standart window) - no variants are shown, only the first, which was entered at this site.
It is quiet uncomfortable an illogical.

Reproducible: Always

Steps to Reproduce:
1. Just try to login to any site, using such authorization method and save some login-password pairs.
Actual Results:  
Only first saved login/password is shown.

Expected Results:  
A "combo-box" for all logins, which were saved via password manager is the best way.

*** This bug has been marked as a duplicate of 227632 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.