Only since updating to 1.5 on Saturday. Slow to load pages. Hangs up or stalls computer. No response to right click (for Close for a tab). No response to clicking on red X (to close window). No response to CtrlAltDelete.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: lizziewriter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Firefox 1.5

Only since updating to 1.5 on Saturday.  Slow to load pages.  Hangs up or stalls computer.  No response to right click (for Close for a tab).  No response to clicking on red X (to close window).  No response to CtrlAltDelete.  Sometimes I can get the CtrlAltDelete (windows task manager?) to work -- and it shows that the CPU function is at 100%.  When I End Task to close Firefox, it drops again.  When I open Firefox, it shoots back up.  Sorry this is not technical enough.  I tried closing Firefox, removing extensions, rebooting, etc.  I have not had a lot of time to try different websites.  But it "works" (that is, stops working) every time I open multiple tabs at eBay or amazon.  Thanks.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Go to eBay (generally a top level favorite search)
3. Open individual items (or additional bookmarks) in New Tabs

Actual Results:  
Computer hangs up and I get back to housework and come back later to see if I have any email, and then I also try again to close tabs or CtrlAltDelete.

Expected Results:  
Computer still doesn't work.  Eventually I can usually End Task.  Fortunately nothing I am working on online is critical right now.  It's just annoying.

It should have let me Close Tabs, Close Window, Open New Tab, etc.  Bookmark hasn't been working right either.  I think it is the latest Firefox upgrade but could it be my local internet server?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051217 Firefox/1.5

When I load 30 bookmarks including 3 Ebays, the CPU usage is still 20-30%.
Have you tried running Firefox in a new profile and see if it happens once more? Just close Firefox, go to Application Data (type %appdata% in your Run
box to get there) and rename the folder Mozilla. Then start Firefox once more.
Rename it back to get into your old profile again if it makes no difference.
You can copy important stuff like bookmarks.html, cookies.txt, key3.db and signons.txt from the old to the new profile.
(Reporter)

Comment 2

13 years ago
Hi.  Thank you for your advice.  I ran %appdata% and got a whole list of folders including "ApplicationHistory" but not "ApplicationData."  Which folder do I rename "Mozilla"?  ApplicationHistory? Profiles?  Mozilla?  I'm sorry to be dense but this is uncharted territory for me.  Thanks again.
For some reason you're in the wrong folder.
Click on your Windows Start button, choose Run and in the box type or paste %appdata%
Windows XP will show you the Application Data folder of the current user. In this folder you can see the folder Mozilla. Rename it to _Mozilla.

Path on Windows XP: C:\Documents and Settings\EliZabeth\Application Data\Mozilla
You can also run the profile manager, but you need to find that folder anyway to get your bookmarks etc.

More details: http://kb.mozillazine.org/Profile_Folder

 
(Reporter)

Comment 4

13 years ago
Hi, thank you.  I opened up and printed the Profile Manager info at www.mozilla.org/support/firefox/profile but I don't quite get it.  Firefox works now but of course I don't have bookmarks etc.  Please tell me how to fix that.  Thank you.
(Reporter)

Comment 5

13 years ago
Hi there.  I can't recover my profile info, like bookmarks and the like.  Having printed out the earlier notes and reviewed them, I wonder if they are lost now -- was I supposed to have made a copy of one of the files as well as renaming something?  It had looked like I would only have to move a certain file or folder and now I am afraid that I have lost a lot of data.  I have an backup drive but it has been a couple of weeks now and the backup from that time would have been overwritten with a backup of the new profile. First I did this:

<< Click on your Windows Start button, choose Run and in the box type or paste %appdata% Windows XP will show you the Application Data folder of the current user. In this folder you can see the folder Mozilla. Rename it to _Mozilla.
Path on Windows XP: C:\Documents and Settings\EliZabeth\Application Data\Mozilla You can also run the profile manager, but you need to find that folder anyway to get your bookmarks etc. >> (I don't know what Profile Manager is -- I do want to get my bookmarks.)

Then I was looking at this but I just can't find anything useful on my PC:

It's possible to move the location of a profile folder. This could be useful if you have a backed up profile folder somewhere on your hard drive and want to tell Firefox to use that as your profile. This section explains how to do this.

   1. Shut down Firefox completely (File > Exit).
   2. Move the profile folder to the desired location. For example, on Windows, move the profile from C:\Documents and Settings\[username]\Application Data\Mozilla\Firefox\Profiles\xxxxxxxx.default to D:\Stuff\MyProfile. If you are reading these instructions because you want to restore a previously backed up profile, this step isn't necessary. Just note the current location of the profile you want to restore.
   3. Open up profiles.ini in a text editor. The file is located in the application data folder for Firefox:
          * On Windows XP/2000, the path is %AppData%\Mozilla\Firefox\
          * On Windows 95/98/Me, the path is usually C:\WINDOWS\Application Data\Mozilla\Firefox\
          * On Linux, the path is ~/.mozilla/firefox/
          * On Mac OS X, the path is ~/Library/Application Support/Firefox/
   4. In profiles.ini, locate the entry for the profile you've just moved. Change the Path= line to the new location.
   5. Change IsRelative=1 to IsRelative=0.
   6. Save profiles.ini and restart Firefox.

© 2002-2005 David Tenser.


Is there anyplace else I can get help with this?  I'm not having any luck understanding the official support pages.  :-(((  Thanks.
If you have created a new profile by renaming the Mozilla folder in Application Data, your bookmarks (bookmarks.html) are in the renamed Mozilla folder. Just copy them to the same place in the new Mozilla folder.
For more help: http://forums.mozillazine.org/viewforum.php?f=38

Comment 7

12 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060629 Minefield/3.0a1
Component: Tabbed Browser → General

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.