Page scroll down arrow not visible, unless "Find in This Page" bar is activated.

VERIFIED WORKSFORME

Status

()

Firefox
Shell Integration
--
minor
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: jmpennington, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Scroll down arrow is not visible until the "Find in This Page" bar is activated.


Reproducible: Always

Steps to Reproduce:
1.start firefox
2.go to any page that needs to be scrolled down to see
3.No down scroll arrow is visible until the "find in this page" bar at the bottom of the page is activated.

Actual Results:  
no special steps required. It does not mater if key board or pulldown menu is used

Expected Results:  
I should be able to see the scroll down arrow, whether the "find bar" is open or closed

Default theme, this problem does not exist on my other "same make and model" computer.
Do you also see this in Firefox's safemode?
http://kb.mozillazine.org/Safe_Mode_(Firefox)

Comment 2

12 years ago
Duplicate of bug 280025 ("SECOND STATE:") -> Core bug 56488?
(Reporter)

Comment 3

12 years ago
I started mozilla in the safe mode, selected reset tool bars and clicked on change and restart. The arrows appeared. After a normal restart the arrows remained.

Thanks for the hint. I did not know that Firefox had a safe mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
Depends on: 341295
(Reporter)

Comment 4

12 years ago
It returned on 2 more times.

Scroll arrows returned after safe start and resetting preferences.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.