Spellchecker doesn't check signature when composing in HTML.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
13 years ago
13 years ago

People

(Reporter: gorky, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Spellchecker doesn't check messages's signature when composing in HTML. In plain-text the whole message is checked, including signature.
(Assignee)

Comment 1

13 years ago
this is by design. We intenionally skip the signature and the quoted reply parts. it's hard to filter out the signature for plain text which is why it gets spell checked by mistake.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.