yahoo/inbox/internet explorer

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: suetoodlesue, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; {19907E68-60FB-4F44-9F39-11C9ED62EBD4}; SV1; .NET CLR 1.1.4322)
Build Identifier: 

I have been getting a message for the past two weeks:  Firefox has encountered a problem and has to close:

AppName: firefox.exe	 AppVer: 1.8.20051.11116	 ModName: aclayers.dll
ModVer: 5.1.2600.2180	 Offset: 00012fee

Reproducible: Always

Steps to Reproduce:
1.long onto inbox/firefox/yahoo/email
2.
3.

Actual Results:  
The above steps happen in inbox.com/internet explorer

Expected Results:  
I will get the same message again.  Firefox has encountered a problem and has to close.

Allowed me access to my e-mail without closing.
Resolving invalid due to a lack of information.

Feel free to reopen upon providing the following information:
- Firefox version (Help -> About -> Copy the two lines at the bottom).
- A Talkback ID (http://kb.mozillazine.org/talkback).
- A specific URL where this occurs.
- Whether or not it still crashes in safe mode (http://kb.mozillazine.org/safe_mode).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.