Browser does not allow open ended tags, on this page, it closes the div tag, therefor not allowing the page to show as instructed.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: wind0hz98, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The page has been tested in Internet Explorer and Netscape (current versions of both), and the page shows up as instructed by the html code.

Reproducible: Always

Comment 1

13 years ago
That URL brings up a login page - is this what you intended?

Do you have minimised testcase?
(Reporter)

Comment 2

13 years ago
Created attachment 206509 [details]
Bad upload

The page has not been changed, the open DIV tag allows the page to be shown within the frame.
(Reporter)

Comment 3

13 years ago
Created attachment 206511 [details]
This how it shows up in Firefox

While it does not close the DIV tag in the html, it doesn't allow the page to show correctly.
(Reporter)

Updated

13 years ago
Attachment #206509 - Attachment description: This is how it shows up in Netscape and IE → Bad upload
(Reporter)

Comment 4

13 years ago
Created attachment 206512 [details]
This how is shows up in Netscape or IE

Both browsers allow the open DIV tag, allowing the page to show as I wanted.
Attachment #206509 - Attachment is obsolete: true

Comment 5

10 years ago
The website has been redesigned and seems to work without problems now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.