shift + PageDown does not select a pageful of text

RESOLVED DUPLICATE of bug 182050

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 182050
12 years ago
10 years ago

People

(Reporter: Stefan Magdalinski, Assigned: Scott MacGregor)

Tracking

(Blocks: 1 bug, {access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5


When composing a mail on Windows, shift+Pagedown will select a pageful of text. There appears to be no equivalent keystroke combo on OS X. I'm not sure if this is  due to compatibility with Apple's Interface guidelines, but it is sure a pain for keyboard only users. The closest thing is Option+ downarrow, which selects all text to the bottom of the mail, including signature. 

Reproducible: Always

Steps to Reproduce:
1. Reply to a mail
2. in main message window, press shift + PageDown


Actual Results:  

nothing

Expected Results:  

a pageful of text should be selected, and the focus jump down a page.

keyword 'access'
(Reporter)

Comment 1

12 years ago
adding keyword access
Keywords: access

Comment 2

12 years ago
Related to Suite bug 182050?
Blocks: 370226
QA Contact: message-compose

Comment 3

10 years ago
(In reply to comment #2)
> Related to Suite bug 182050?

dupe?

Comment 4

10 years ago
(In reply to comment #3)
> dupe?

I think so - it's not supposed to fixed.

OTOH, this is just WFM for me with current SM/TB trunk on a PowerBook under 10.4.11 with full keyboard access enabled: Shift-Fn-Arrow does PageDown with Select...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 182050
You need to log in before you can comment on or make changes to this bug.