Closed Bug 320987 Opened 14 years ago Closed 14 years ago

Built-in minimize to tray

Categories

(Thunderbird :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 208923

People

(Reporter: spinstartshere, Assigned: mscott)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Editor 3.0 - http://www.e-ditor.com; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1; .NET CLR 2.0.50215)
Build Identifier: 20051025

The ability to minimise Thunderbird to the tray needs to be something that's built into the program, because parts of the program can be then unloaded.  While this function remains an extenstion, all that people are getting is the program on the notification area.

Reproducible: Always
-> wontfix because of http://minimizetotray.mozdev.org/
Summary: Built-in Minimise to tray → Built-in minimize to tray
wontfix as in I dont think we should fix this bug since the functionality is available as an extension.

*** This bug has been marked as a duplicate of 208923 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.