Only one tab is available for multiple tabs - all others frozen

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: dprice, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I have bookmarks for manual surfing sites which I open every day.  There are no more than 16 URLs in any of them.  Since I downloaded the new version of Firefox I just start to surf each site then all of a sudden only one tab is available and the others are frozen.  The tab that can be refreshed does not progress the timer and the status bar does not completely clear from the bottom of the Firefox browser but sometimes another tab will open after the refresh and it will be the only tab available.  This did not occur in the previous version.

Reproducible: Always

Steps to Reproduce:
1.Open multiple tabbed bookmark for surf sites
2.Log in to each one 
3.Start manual surfing each tab

Actual Results:  
After the first few iterations only one tab became available and the timer locked up

Expected Results:  
Each tab should be available to be updated for each site.

I have looked at all the current bugs and couldn't find this specific problem.
Does it operate correctly in safe mode (http://kb.mozillazine.org/safe_mode) ? 
No response -> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.