JS link only opens blank/empty dialog (no text), only ok button is visible

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: Matija Milostnik, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b

This is a private page of a support site of Mentor.com.
The link show on a  java script. Clicking on the link "submitted" opens a requester that is without text, only shapre, symbol and ok button are visble. No text is inside the box.
Using mozzila suite 1.8b2 used to produce the requster without problemss, now that I jave omstalled seamonkey 1.0b it it not showing correctly. (unable to put old 1.8b2 back on my mashine to test it)


Reproducible: Always

Steps to Reproduce:
1. open page (or load the source)
2. click on submitted link
3. watch the requester show up without text

Actual Results:  
REquester has no text

Expected Results:  
requester should show text
(Reporter)

Comment 1

12 years ago
Created attachment 206436 [details]
This is the source code of the offending page

This page can not be accessed directly since it is a password protected page. Thus the source code is given as an attachment.
(Reporter)

Comment 2

12 years ago
Created attachment 206437 [details]
zip file contains whole stored site and screen shot of bug

Since this is a password protected page, 
I have included all the files form a "save page as", as well as a screen shot of the bug.

Comment 3

12 years ago
I can confirm it with SeaMonkey 1.0b/1.5a, Mozilla 1.7.12 and also IE 6.0! The alert dialog is empty. So are you sure your script is correct? Please try to debug it, I don't see a obviously error, even in the JS console.
Summary: A reqester shows up, that is blak. only shape, symbol and ok button are visible, no text → JS link only opens blank/empty dialog (no text), only ok button is visible
Version: unspecified → Trunk
(Reporter)

Comment 4

12 years ago
(In reply to comment #3)
> I can confirm it with SeaMonkey 1.0b/1.5a, Mozilla 1.7.12 and also IE 6.0! The
> alert dialog is empty. So are you sure your script is correct? Please try to
> debug it, I don't see a obviously error, even in the JS console.
> 

I have no influence on the source code. I have allerted the webmaster and I hope they will take care of this code. 
I suggest we wait for the webmaseter feedback and if it is a source code error, then we will close the bug. If it persists or the new code works on other borwsers, then we keep the bug open.

Comment 5

12 years ago
could this be dupe of bug 211962 ?
Can you reproduce with SeaMonkey v1.1.9 ?
(or Firefox v2.0.0.14 ?)
Can you reproduce with SeaMonkey v2.0a1pre ?
(or MsIE ?)
Keywords: regression
Attachment #206436 - Attachment mime type: text/plain → application/xhtml+xml
Comment on attachment 206436 [details]
This is the source code of the offending page

This file is not a valid XHTML page:
{{
XML Parsing Error: not well-formed
Location: https://bugzilla.mozilla.org/attachment.cgi?id=206436
Line Number 6, Column 15:
<!-- Header --->
--------------^
}}
and is otherwise different from the one in the zip attachment.
Attachment #206436 - Attachment is obsolete: true
Comment on attachment 206437 [details]
zip file contains whole stored site and screen shot of bug

Validating the <.htm> file returns
"This page is not Valid XHTML 1.0 Transitional!
Result:  	 Failed validation, 129 Errors"

***

Loading that page (as "text/html") confirms comment 3.
(In reply to comment #0)
> Using mozzila suite 1.8b2 used to produce the requster without problemss,

It would have helped to know which build you used.

***

(1 month later)

No (more) reply from reporter.

SeaMonkey v1.0.x is not supported anymore.

(Would have been "Incomplete", now is) R.Invalid

Reopen if you can reproduce with SeaMonkey v1.1.9.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.