Closed Bug 321025 Opened 14 years ago Closed 14 years ago

When I browse this web , I got CPU 100%

Categories

(Toolkit Graveyard :: Error Console, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 335256

People

(Reporter: maxwux, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.8) Gecko/20051111 Firefox/1.5

http://www.1111.com.tw/top
when I turn off javascript
it's ok
but turn on javascript and view this site
I got cpu 100%
I don't know what happend ??

Reproducible: Always
This site uses the same code as the sites in bug 261633 - it does, effectively, 

function stay() { setInterval('stay()'); }
stay();

This is causing an exponential amount of intervals to try to fire...

*** This bug has been marked as a duplicate of 261633 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.