If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Table TD has no property

RESOLVED DUPLICATE of bug 320545

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 320545
12 years ago
12 years ago

People

(Reporter: Navin Patel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

HI,

I want to set document.TD.background='image.gif' but Javascript console shows "document.TD has no property". so what is the reason.

Navin

Reproducible: Always

Steps to Reproduce:
1.just open link as http://www.adultdvdserotica.com/index.asp
2.
3.

Comment 1

12 years ago
Navin, bugzilla is not the place to ask for help with JavaScript.

*** This bug has been marked as a duplicate of 320545 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: JavaScript Console → General
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.