Testcase to test if Java is enabled or not fails.

VERIFIED DUPLICATE of bug 24811

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED DUPLICATE of bug 24811
18 years ago
7 years ago

People

(Reporter: bsharma, Assigned: drapeau)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 03/16/00 Beta1 build.

I have this simple testcase which tells if the Java is enabled in a browser or 
not.

<HTML>
<HEAD>

<TITLE> Do you hava Java? </TITLE>
</HEAD>
<BODY BGCOLOR=WHITE>
<SCRIPT LANGUAGE=JAVASCRIPT>
<!--Hide script from old browsers
	
	document.writeln("<H1>Java is ")
	if (!navigator.javaEnabled ()) {
		document.writeln ("not ")
	}
	document.writeln ("enabled. </H1>")

// End hiding script from old browsers -->

</SCRIPT>
<NOSCRIPT>
	<H1> Javascript is not enabled. </H1>
</NOSCRIPT>
</BODY>
</HTML>

For this build even though I can open the Java console and run some of the 
applet test, this testcase result is that "Java is not enabled".

Please let me know if this testcase is invalid or there is a bug.
(Assignee)

Comment 1

18 years ago
This looks like a duplicate of bug 24811.  Dear bug reporter, would you please
take a look at 24811 and confirm here?  If yes, then please attach this text to
bug 24811 and I will close this bug out as a duplicate.

If I do not hear from you by Monday, 3/20/2000, I will go ahead and close out
the bug as a duplicate.
(Assignee)

Comment 2

18 years ago
Okay, no response from the person reporting the bug, closing out as a dup of 
24811, which has since been fixed.

*** This bug has been marked as a duplicate of 24811 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
QA Contact: paw → junruh

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.