panel under statusbar using too much space.

RESOLVED INVALID

Status

RESOLVED INVALID
13 years ago
2 years ago

People

(Reporter: magrek-2, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sv-SE; rv:1.8) Gecko/20051111 Firefox/1.5

Other problems:
Bookmarks deciper when firefox is started at first time after reboot boot

Reproducible: Always
Try using safe mode, this is most often caused by a bad extension.
http://kb.mozillazine.org/Safe_mode

Comment 2

13 years ago
[removing spurious http:// from the URL field]

Comment 3

13 years ago
One of your extensions is breaking chrome. Please follow the steps here http://www.mozilla.org/support/firefox/faq#troubleshooting to fix this. If you have any more support questions please direct them at the forums: http://forums.mozillazine.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.