unknown line at bottom of browser

RESOLVED INVALID

Status

()

--
trivial
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: ahmedjan484, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

i downloaded quicktools extension and ever since on the bottom of the browser there is a line written in red <!DOCTYPE windows SYSTEM "chrome://quicktool/locale/quicktools.dtd">
 
it is bugging a lot as it is taking a lot of browser space
i have firefox 1.5 on windows xp
my configuration is 


Generated: Thu Dec 22 2005 12:51:29 GMT+0530 (India Standard Time)
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build ID: 2005111116

Enabled Extensions: [19]
- Adblock 0.5.2.056: http://adblock.mozdev.org
- All-In-One Sidebar 0.6.1: http://firefox.exxile.net/aios/
- Amazing Media Browser 0.15: http://www.vietnewsonline.com/phonglu
- BugMeNot 0.9: http://roachfiend.com
- Colorful Tabs 0.3: http://www.geocities.com/replysn/firefox.htm
- Connect to address 1.1.4: http://www.blackbirdblog.it/programmazione/progetti/26
- DownThemAll! 0.9.8.4: http://downthemall.mozdev.org
- Duplicate Tab 0.6.2: http://twanno.mozdev.org/
- FoxyTunes 1.1.5.4: http://www.foxytunes.org/firefox/
- IE Tab 1.0.6.4: http://ietab.mozdev.org/
- LinkedIn Companion for Firefox 1.1: http://www.linkedin.com
- MR Tech Disable XPI Install Delay 2.1: http://www.mrtech.com/extensions/
- MR Tech Local Install 4.0: http://www.mrtech.com/extensions/
- OpenNewWindowFromHere 0.2: http://dafizilla.sourceforge.net/openwinfromhere
- SearchPluginHacks 0.1.3: http://www.iosart.com/firefox/searchpluginhacks/
- Split Screen 1.0: http://www.cs.ucla.edu/
- Tab Mix Plus 0.2.5.2: http://tmp.garyr.net
- Tab X 0.9.2: http://clav.mozdev.org/
- Talkback 1.5: http://talkback.mozilla.org/

Installed Themes: [10]
- 708090 1.5: http://www.ormaxx.ch
- Button Fox 1.5: http://www.google.com/search?q=Button%20Fox
- Crystal Dream 1.0.2: http://d.1asphost.com/aratap/
- Firefox (default): http://www.mozilla.org/
- Firefox Tango Theme 0.5: http://tango-project.org/
- Nautipolis for Firefox 1.0.28: http://www.geocities.com/alfredkayser/mozilla/
- Outlook 2003 Blue 1.5.2: http://www.google.com/search?q=Outlook%202003%20Blue
- Platinum 1.1.0: http://drbob.tomjepp.co.uk/
- Saferfox Xpanded 3.2.2: http://saferfox.mankin-studio.com/
- Silver Skin 2.6.5: http://www.maurobartoccelli.com/silverskin/

Installed Plugins: (26)
- Adobe Acrobat
- Java(TM) 2 Platform Standard Edition 5.0 Update 6
- Java(TM) 2 Platform Standard Edition 5.0 Update 6
- Java(TM) 2 Platform Standard Edition 5.0 Update 6
- Java(TM) 2 Platform Standard Edition 5.0 Update 6
- Java(TM) 2 Platform Standard Edition 5.0 Update 6
- Java(TM) 2 Platform Standard Edition 5.0 Update 6
- Java(TM) 2 Platform Standard Edition 5.0 Update 6
- Microsoft (R) DRM
- Microsoft® Windows Media Services
- Mozilla Default Plug-in
- PCMan's IE Tab Plug-in for Mozilla/Firefox
- QuickTime Plug-in 6.5.1
- QuickTime Plug-in 6.5.1
- QuickTime Plug-in 6.5.1
- QuickTime Plug-in 6.5.1
- QuickTime Plug-in 6.5.1
- QuickTime Plug-in 6.5.1
- QuickTime Plug-in 6.5.1
- RealJukebox NS Plugin
- RealPlayer Version Plugin
- RealPlayer(tm) G2 LiveConnect-Enabled Plug-In (32-bit) 
- Shockwave Flash
- Shockwave for Director
- Windows Media Player Plug-in Dynamic Link Library
- Yahoo Application State Plugin

plz

Reproducible: Always

Comment 1

13 years ago
It's due to one of your many installed extensions. Use the steps here to figure out which one it is, then dissable/remove it. http://www.mozilla.org/support/firefox/faq#troubleshooting

If you need anymore help, consult the mozillazine forums at http://forums.mozillazine.org/.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

13 years ago
even after trying troubleshoot in safe mode the problem persists. plz advise
You need to log in before you can comment on or make changes to this bug.