takes me to www.miniboxgolf.com instead of www.mini-box.com

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Terry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Safari, iCab, and IE5 do NOT do this.


Reproducible: Always

Steps to Reproduce:
1. type mini-box into the address bar and press return.
2.
3.

Actual Results:  
Firefox takes you to www.miniboxgolf.com after contacting google first.

Expected Results:  
Firefox should load page for www.mini-box.com

The same thing can be demonstrated by typing any of the following into the address bar of Firefox then into the address bar of Safari, iCab, or Internet Explorer 5 and see the results for yourself.

pumpkins, apples, squash, turnip and many more.

It appears that Firefox does not automatically prepend the www and append the .com to what is typed into the address bar like all the otehr Mac browsers do, instead it contacts google and then goes where google suggested based on the word(s) typed into the address bar. This can be very misleading since you are expecting to see a particular page and you get taken to a different page.

Comment 1

12 years ago
That's because Firefox performs a Google I'm Feeling Lucky search for that keyword. You can configure which search it uses by setting the pref. "keyword.URL".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.