RFE: Add ability to create silent installer.

VERIFIED FIXED in M18

Status

CCK
CCK-Wizard
P3
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: bmartin, Assigned: Tina Ornduff)

Tracking

other
x86
Windows NT

Details

(Reporter)

Description

18 years ago
Per CCK Bug-O-Rama

Need to add an option to create a "silent" installer for the customized builds 
created by CCK.
(Reporter)

Comment 1

18 years ago
*** Bug 32133 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
We agreed this would be an advanced customization, not a part of the wizard.
Assignee: varada → robinf

Updated

18 years ago
Assignee: robinf → ornduff

Comment 3

18 years ago
Re-assigning to Tina, since she's documenting manual customizations to the 
Installer.
(Assignee)

Comment 4

18 years ago
I will add this information to the Manually Customizing the Installer chapter.
Status: NEW → ASSIGNED
Target Milestone: M18
(Assignee)

Comment 5

18 years ago
see bug #39327
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

18 years ago
marking this Verified Fixed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.