Space not allowed in find as you type

VERIFIED DUPLICATE of bug 244175

Status

Camino Graveyard
Accessibility
VERIFIED DUPLICATE of bug 244175
12 years ago
12 years ago

People

(Reporter: Matteo Risoldi, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Camino/1.0b1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051107 Camino/1.0b1

If I try to search a sentence with a blankspace in it using "find as you type", it will ignore the space and concatenate the words.

Reproducible: Always

Steps to Reproduce:
1.Activate find as you type (pressing /)
2.Try to search a sentence with a blankspace, e.g. "Mozilla foundation"


Actual Results:  
It will search "Mozillafoundation" with no space in it

Expected Results:  
It should search "Mozilla foundation"

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 244175 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.