space / border remains after removing several TR nodes from a table

RESOLVED DUPLICATE of bug 97506

Status

()

Core
Layout: Tables
--
trivial
RESOLVED DUPLICATE of bug 97506
12 years ago
9 years ago

People

(Reporter: David from Holland, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I created an table having 3 rows.
Using DOM i create two more rows, using DOM again i remove them, apply them, remove them, and so on.
Every time I do this, the space that is between the 3rth en 4th row keeps growing. 
When I use the border-collapse: collapse; the problem is over. 
It looks to me the borders arent cleaned after a DOM removal

Reproducible: Didn't try
Component: General → Layout: Tables
Product: Firefox → Core
QA Contact: general → layout.tables
Version: unspecified → 1.8 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 97506
You need to log in before you can comment on or make changes to this bug.