password not recognized even when sucessfully changed

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: drk2roam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Yahoo mail problems stated 12/21;  password not accepted;  contacted Yahoo for help getting new PW; on third round used MSN Internet Explorer to update and went in to mail ok;  next used oldest Mozilla for mail successfully;  retried Mozilla Firefox and still cannot get to mail.  Been using Firefox 1.5 for several weeks ok.  Cannot tell if Yahoo or Firefox is problem.

Reproducible: Always

Steps to Reproduce:
1. Go to Yahoo Mail
2. Enter Password
3. You will be asked to reenter password on a new page to verify userid
4. Continue to loop as PW will not be accepted no how

Actual Results:  
got no where;  got new pw from Yahoo over phone and on third pw using MSN Internet Explorer was able to get into system;  worked fine with oldest Mozilla webbrowser on my machine too

Expected Results:  
connected me to my mail id
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051223 Firefox/1.5

Works for me. Even if I enter the wrong password I get: 
Invalid ID or password.
Please try again.

Have you tried it with a new profile?
New profile: close Firefox, restart your computer, click on your Windows Start button and type %appdata% in your Run box. Rename the folder Mozilla to _Mozilla and start Firefox again.
More info: http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

13 years ago
ria.klaassen suggestion worked;  mucho thanks!!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.