If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The installer should allow you to define the location of the datafolder

RESOLVED DUPLICATE of bug 255037

Status

Thunderbird
Installer
--
enhancement
RESOLVED DUPLICATE of bug 255037
12 years ago
9 years ago

People

(Reporter: Geert Poels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

As I consider my email-archive an important collection of folders and files, I'd rather have it stored on a location of my preference.
It is possible to set the datalocation of Thunderbird through the profilemanager but this should be possible right from the moment of installation, as is the case with Eudora.

Reproducible: Always

Updated

9 years ago
Assignee: mscott → nobody
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 255307
typo.
Duplicate of bug: 255037
You need to log in before you can comment on or make changes to this bug.