If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Computer freezes up upon the typing in of the 3rd letter in Google and email addresses

RESOLVED DUPLICATE of bug 319747

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 319747
12 years ago
12 years ago

People

(Reporter: dave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The computer freezes up when the 3rd letter is typed in on Google search window and in the address "To" window in my MSN mail.  This started immediately after I loaded Firefox version 1.5.  As the letters are typed into the windows and previous entries are displayed below the windows, the computer freezes upon typing in the 3rd letter.  I had to a "Quit" to exit.  I finally stoped the computer from freezing by going to Firefox Preferrences and "Clearing the Saved Form Data."  My concern is that the freezing will start again once the data forms repopulate.

Reproducible: Always

Steps to Reproduce:
1. Saved data forms must be populated
2. be in Firefox Google homepage or MSN mail
3. Type in a search word in Google or email address in MSN email

Actual Results:  
computer freezes.  The Apple rainbow wheel starts spinning and will not stop

Expected Results:  
Software should have allowed the completion of typing in Search word or email address without freezing up.
Try in Firefox -safemode to rule out an extension/theme problem
http://kb.mozillazine.org/Safe_mode

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 319747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.