Closed Bug 321425 Opened 14 years ago Closed 14 years ago

Quick Launch

Categories

(SeaMonkey :: General, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 310409

People

(Reporter: lrabanus, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051221 MultiZilla/1.8.1.0p SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051221 MultiZilla/1.8.1.0p SeaMonkey/1.5a

After enableing quick launch when closing application icon disappears, then re-appears and the browser restarts. You can not ever exit Seamonky unless you disable it again in preferances.


Reproducible: Always

Steps to Reproduce:
1.Enable Quick launch
2.close preferences
3.Try to exit Seamonkey.  It continues to reload and relaunch


Actual Results:  
Enable quick lauch, close preferances and try to exit (close) the Seamonkey application.  It won't

Expected Results:  
You can not exit Seamonkey. it continues to reload back up.


unset quick launch and application will then exit

*** This bug has been marked as a duplicate of 310409 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.