Drop Down Menus create a freeze/crash which has to be Force Quit.

RESOLVED DUPLICATE of bug 319747

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 319747
13 years ago
13 years ago

People

(Reporter: Scott C. Brown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

The main website that I have noticed this with is www.myspace.com, but it has happened on others - Not sure which. When you click on a drop down menu, after browsing around a little, it will freeze the entire application, not effecting any other application. This usually occurs when in the tab mode, with a few tabs open. The only way to get out of it is to force quit.
Currently I'm using OS 10.2.8 on a blue & white G3 - 450 mhz, 512 megs RAM.
And are you sick of the people submitting the overlapping tab problem? LOL.
Happy Holidays!

Reproducible: Always

Steps to Reproduce:
1.www.myspace.com
2.open multiple tabs
3.use any drop down menue
This usually happens every few times.

Actual Results:  
System goes into spinwheel, even though the hard drive is already running, and stays there.

Expected Results:  
Be able to select a drop down and navigate to another area.

Hope this is complete enough.
Happy Holidays.
This is very bothersome, due to having other webpages open at the same time that you lose the data on. Who copies all their web addresses?

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 319747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.