Cannot create or edit bookmark

RESOLVED DUPLICATE of bug 317881

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 317881
13 years ago
9 years ago

People

(Reporter: Ed Hume, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051215 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051215 Firefox/1.6a1

The above link is redirected to a specific page. For example, today the target page is http://www.jerrypournelle.com/view/view393.html.

I would like to 

a. edit a created bookmark (e.g. - change view393.html to currentview.html)
b. create a bookmark (e.g. - using the copy Copy Link Location context menu item, paste the address into a newly-created bookmark)
c. have a Bookmark This Link context menu item.

Reproducible: Always
(Reporter)

Comment 1

13 years ago
This is for the new Places test build.
(Reporter)

Updated

13 years ago
Component: Bookmarks → Places

Comment 2

13 years ago
Note that you can add bookmarks from the bookmarks menu in the normal way. They won't appear at the toplevel in the menu, but you can go into places and move them around.

*** This bug has been marked as a duplicate of 317881 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
You need to log in before you can comment on or make changes to this bug.