Paragraph format Dropdown Items displays last displayed tooltip

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: sinba_aa, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.12) Gecko/20050915

Paragraph format Dropdown Items displays last displayed tooltip. That is, the text in the tooltip is the same with the last tooltip displayed.

Reproducible: Always

Steps to Reproduce:
1. Point to a control other than the dropdown list, and allow the tooltip to appear.
2. Open the Paragraph format List, but do not allow the tooltip to appear.
3. Point to any Item in the list, and wait for the tooltip to appear

Actual Results:  
The tooltip bears the text for the tooltip for the control in step 1.

Expected Results:  
It should say "choose a paragraph format" no matter what is done.

Comment 1

13 years ago
Reproducible with SeaMonkey 1.5a/20051102 (and SeaMonkey 1.0b) but WFM with SeaMonkey 1.5a/20051103 -> duplicate of Core bug 147670?
R.WorksForMe, per comment 1.
Severity: trivial → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.