References to Communicator in Talkback Screen

RESOLVED INVALID

Status

Core Graveyard
Talkback Client
P3
trivial
RESOLVED INVALID
19 years ago
8 years ago

People

(Reporter: Paul MacQuiddy, Assigned: Shiva Thirumazhusai)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Granrose, you get this cuz you fixed the last one :-)

There are 3 references to Communicator in the text that appears explaining what
exactly talkback is when it comes up after a crash.

1. '... to help improve Communicator's quality'
2. '... describe how you were using Communicator'
3. '... Describe what you were doing when communicator failed (optional).

This is on all platforms using 3/16 beta builds
(Reporter)

Updated

19 years ago
QA Contact: leger → paulmac

Comment 1

19 years ago
reassign to shiva.
Assignee: granrose → namachi
(Assignee)

Comment 2

19 years ago
I am looking into the dynamic UI creation part. 
Status: NEW → ASSIGNED
(Assignee)

Comment 3

19 years ago
Moved component from other to talkback
Component: other → Talkback
(Reporter)

Comment 4

19 years ago
spam, changing selected qa contact on selected bugs from paulmac@netscape.com to 
claudius@netscape.com
QA Contact: paulmac → claudius
This bug has not been touched for more than nine months. In most cases, that 
means it has "slipped through the net". Please could the owner take a moment to 
add a comment to the bug with current status, and/or close it.

Thank you :-)

Gerv
(Assignee)

Comment 6

17 years ago
*** Bug 58474 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 7

17 years ago
Talkback technology is provided by third party company. We don't own the source
code. We actively working on using custom ui for the talkback agent. Once we
have the custom ui solution working on all supported platform we can update
the UI with new product name. 

Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → LATER

Comment 8

16 years ago
what's the deal with Talkback? You (mozilla.org and netscape) still has license
to use it? If you do, dont you have permissions to change text etc?
LATER is deprecated per bug 35839.
Status: RESOLVED → REOPENED
Resolution: LATER → ---

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
Talkback isn't used anymore:
R.Invalid now.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.