100% firefox.exe processor utilization when resuming from standby on Dell Inspiron 8200 laptop

RESOLVED DUPLICATE of bug 213637

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 213637
14 years ago
13 years ago

People

(Reporter: fmagic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Several times, I have had 12-18 tabs open, and two windows of Firefox, and upon closing my laptop lid and later resuming it from standby, I found the firefox.exe process using all of the processor. I have not been able to see a pattern to the pages that seem to be causing this problem, but it seems to happen more frequently since I recently upgraded to version 1.5.

Reproducible: Sometimes

Steps to Reproduce:
1. Unable to reproduce consistently. Seems to only happen when multiple tabs are open.




I do have several extensions such as SessionSaver and Google AdSense loaded. I have not tried to see if this behavior is reproducable with the extensions unloaded.

Comment 1

14 years ago
Maybe related to bug 251111 comment 4 -> bug 265172, bug 290963 comment 10, bug 260889 and/or Thunderbird bug 311810?

Comment 2

14 years ago
I see this on http://www.cw.dk/ a lot if you click around
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

13 years ago
I get the same problem on a Compaq/HP nx8220 Laptop. Happens more if I have lots of tabs (40+) open. I use TabMixPlus...
Now, sometimes it resolves itself, but still takes 2-5 minutes for laptop to come out of standby.

Comment 4

13 years ago
same as bug 325384?   this was corrected a release or two back, now showing up again in new release 1.5.0.4

Comment 5

13 years ago
I believe this was fixed, see bug 265172

(In reply to comment #4)
> same as bug 325384?   this was corrected a release or two back, now showing up
> again in new release 1.5.0.4
> 

Comment 6

13 years ago
The problems occurs as well to a Dell Latitude D610.
I'afraid it was not fixed. It happened to me several times on a release 1.5.0.4.
It seems like a general problem (non related to a particular hardware).
In my case, only 1 tab was opened.
It takes 2-4 minutes for laptop to come out of standby.

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 213637
You need to log in before you can comment on or make changes to this bug.