Closed Bug 321593 Opened 14 years ago Closed 14 years ago

multiline title attribute of span tag is not displayed as it should be

Categories

(Firefox :: General, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: eugen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8) Gecko/20051107 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8) Gecko/20051107 Firefox/1.5

Instead of multiline tip I see single-line text separated by unknown symbol

Reproducible: Always

Steps to Reproduce:
<span title="Whois: 
ns1.hostexpert.com.ua
ns2.hostexpert.com.ua">tunis.com.ua</span>

(Pay attention to line breaks between addresses)
Actual Results:  
I see a single-line tip (actual lines separated by some symbol)

Expected Results:  
Multi-line tip

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.