double-click on message header doesn't open new window

VERIFIED DUPLICATE of bug 10875

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 10875
18 years ago
14 years ago

People

(Reporter: Ben Chu, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Close the bottom message pane in messenger and double-click on a newsgroup
header, for example.. Nothing happens unless it is the parent of a thread in
which case it expands.. The behavior in 4.x was to open the message in a new
window if double-clicked.  Thread expansion was handled by the thread "widget"
itself not the entire message header.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 10875 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
The thread widget is also covered in bug 21094

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 3

18 years ago
Verified dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.