UAAG: LONGDESC attribute for IMG element

RESOLVED DUPLICATE of bug 1996

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 1996
13 years ago
13 years ago

People

(Reporter: Dan Kinnunen, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
From UAAG test suite: Some attributes for the IMG element not implemented.

The specific failing UAAG tests are listed below.  First, here are some recommended solutions:
1. Render the link for the LONGDESC attribute right after the image using a single letter (like D) or small icon,
2. or add "Long description" to the context menu and bring up the referenced longdesc page when that menu item is selected. 

Failing UAAG checkpoints related to this bug:

UAAG Checkpoint 2.3 – Render conditional content
- Test  143: LONGDESC attribute for IMG element
  test URL:  http://cita.rehab.uiuc.edu/wai-eval/show-test/index.php?test_id=143
Duplicate of bug 1996?

Comment 2

13 years ago
Yep.

*** This bug has been marked as a duplicate of 1996 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.