UAAG: Allow user to configure which elements are important for structured navigation

RESOLVED DUPLICATE of bug 321632

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 321632
12 years ago
12 years ago

People

(Reporter: Dan Kinnunen, Assigned: Aaron Leventhal)

Tracking

(Depends on: 1 bug, Blocks: 1 bug, {access})

Trunk
x86
Windows XP
access
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
From UAAG specification, checkpoint 9.10:
   1.  Allow configuration of the set of important elements and attributes identified for checkpoints 9.9 and 10.4.
   2. As part of satisfying provision one of this checkpoint, allow the user to include and exclude element types in the set.

See the UAAG tests listed below:

UAAG Checkpoint 9.10: Configure important elements
  test URL: http://www.w3.org/TR/UAAG/guidelines.html#tech-configure-navigation

(Note, this is a P3 UAAG requirement.)
(Assignee)

Updated

12 years ago
Blocks: 24413
Keywords: access
(Assignee)

Comment 1

12 years ago
Something for an extension? Never heard a user actually ask for this one.
(Assignee)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 321632 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Depends on: 321632
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.