JPN window title shows as garbage

VERIFIED DUPLICATE of bug 2426

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 2426
18 years ago
18 years ago

People

(Reporter: ji, Assigned: Frank Tang)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2000031605-M15-nb1b

The window title containing Japanese chars shows as garbage.
This problem doesn't exist on windows build.

Steps of reproduce:
1. Launch browser.
2. Go to http://home.netscape.com/ja
You'll see the Japanese window title are garbled.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 2426 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Verified as such.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.