Browser hangs on input of 2nd number of credit card when using PayPay Virtual Terminal

RESOLVED DUPLICATE of bug 319747

Status

()

Toolkit
Form Manager
--
major
RESOLVED DUPLICATE of bug 319747
13 years ago
10 years ago

People

(Reporter: Jim Rose, Unassigned)

Tracking

1.8.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I tried 3 times, after restarting etc to accept 3 different credit cards using v1.5 Firefox with PayPal's Virtual terminal.  Upon typing the 2nd digit of any credit card, the browser locks and dies.  I've tried with other browser, and no problem.

Reproducible: Always

Steps to Reproduce:
1. Open the PayPal Virtual Terminal from a PayPal merchant account.
2. Enter product info and...
3.  Crashes on entry of the 2nd digit of the credit card.

Actual Results:  
Browser freezes

Expected Results:  
Should not do anything at all.

I've also seen this happen on another web site, but cannot recall the details as I was with my impatient cousins.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 319747 ***
Severity: critical → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Browser Crashes on input of 2nd number of credit card when using PayPay Virtual Terminal → Browser hangs on input of 2nd number of credit card when using PayPay Virtual Terminal
Version: unspecified → 1.5 Branch
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.