If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

quality feedback agent installation screen appears then a crash

RESOLVED DUPLICATE of bug 30141

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 30141
12 years ago
11 years ago

People

(Reporter: Matt Spitler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

this appears to be tied to the current banner ad.
I have also seen this happen at www.dilbert.com

Reproducible: Sometimes

Steps to Reproduce:
1. Open site
2. Quality feedback install screen appears  "Step 1 of 3"
3. Crash

Actual Results:  
crash

Expected Results:  
no crash
Many problems are fixed in the latest Firefox version.
http://www.mozilla.com/

*** This bug has been marked as a duplicate of 30141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

11 years ago
It happened to me too. I don't know what I was on, but it was one of the regular rounds I do when I get home from work, so it was nothing unusual. I had never seen the QFA before, so I thought it was an ill advised survey from Mozilla. When I tried to close it, my browser crashed (that's how it appeared anyway).
i did not submit the QFA report, but I did send an error report.
I really don't have too much info other than most of my problems are caused by limited memory on an older machine.

Comment 3

11 years ago
court@tahoe-web-design.com: well, that's nice, next time you'll know to actually submit the information to mozilla.org so that we can do something with it. commenting in this bug is useless. 
You need to log in before you can comment on or make changes to this bug.