If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent crash when clicking on links in messages

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
--
critical
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Judith Taylor, Assigned: Scott MacGregor)

Tracking

({crash})

x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Without rhyme or reason, Thunderbird will crash/close/quit when clicking on an inline URL. It's not all the time, and it isn't always the same address that causes it. After restarting Tbird, can often/usually click on the link without causing Tbird to crash. Using Tbird version 1.5 Beta 1 (20050908)

Reproducible: Sometimes



Expected Results:  
Open the link in Firefox (set as default browser).

Comment 1

12 years ago
Could you install with talkback and get a talkback ID for the crash? http://kb.mozillazine.org/Talkback
Severity: normal → critical
Keywords: crash
Version: unspecified → 1.5
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Could you install with talkback and get a talkback ID for the crash?

I have it installed, but I can't guarantee when it will happen again.

(Reporter)

Comment 3

12 years ago
The crash happened again, but Talkback never initiated. Is there something I have to do to configure Talkback to work with Thunderbird?
QA Contact: front-end
(Reporter)

Comment 4

10 years ago
> Judith, do you still see this crash? 

Wayne, since I upgraded to 2.0.0.6 I have not seen that problem recur.

(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.