selected message becomes "read" when clicking "Get Mail"

RESOLVED DUPLICATE of bug 316491

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 316491
13 years ago
12 years ago

People

(Reporter: robzilla, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When I click the "Get Mail" button in the toolbar, the currently selected (unread) message in the message list changed to "read" once the get-mail operation completes.

In Options->Advanced->General, I have a value of "900000000" in the "Wait x seconds before marking a message as read" option.

Using Thunderbird 1.5rc2 (20051201)
(Reporter)

Comment 1

13 years ago
I now notice that this only happens intermittently - I can't predict when it will happen.

Comment 2

12 years ago
duplicate - timer issue

*** This bug has been marked as a duplicate of 316491 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.