If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox will not completely update (Malformed files)

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: pharaohtut35, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Firefox could not install this Item Because "Install-y8d.rdf (provided by the Item) is malformed.

Firefox could not install this item because "Install-kef.rdf (provided by the Item ) is malformed.

Firefox could not install this item Because "Install-vnh.rdf (provided by the Item) is malformed.

This happens every time I try to update firefox, Not all Items are updated.

Running Programs:

Msn Messenger
Webroot Spy Sweeper
At&t Accelerator (Propel)
GetRight
Turtle Beach (Control Sys Tray)
Zippy Slim Multimedia (keyboard Contol Sys Tray)
Norton Antivirus Professional 2003
Hp Print Monitor (sys Tray)
USB Hardware Removal Tool (sys Tray)
Adobe Acrobat Assistant (startup)

Reproducible: Always

Steps to Reproduce:
1.Start Firefox auto updater
2.appears to work normally
3.Error Prompt(each individual malformed file) ok button to acknowledge

Actual Results:  
same errors

Expected Results:  
updated itself properly

this has been ongoing since the first install of mozilla firefox please address these issues

Thanx
That error string belongs to the updater for extensions rather than the browser, so I'm moving this bug to the right component of bugzilla. It's probably just a problem with one (or more) extensions you have installed though.
Component: Software Update → Extension/Theme Manager
QA Contact: software.update → extension.manager
Does this occur with Firefox 1.5?
Version: unspecified → 1.0 Branch
(Reporter)

Comment 3

12 years ago
Fire Fox ver is 1.0.7 as stated below, under description (top)

I have scripting enabled in internet explorer and popup blocker enabled I am going to try to disable these and all other unneeded tsr's within the tray to see if there isn't the posibility of some other program interfering with the update process..

Should there be a positive result I will post success if not the problem remains.
This is WFM with 1.5 - please test with Forefox 1.5 since this will not be fixed in the 1.0.x codebase
no response. resolving -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.