Had modem trouble and Firefox got hung.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: dough, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-01-20])

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Had modem trouble and Firefox got hung.  When you move 
the cursor over the FF window it shows an hourglass.  It
also has a blanked out area where it never updated the
screen after the file menu went away.  When I clicked
the close box I got a Windows "this program is
no responding message".

Reproducible: Didn't try
(Reporter)

Comment 1

13 years ago
Created attachment 206976 [details]
This is what the FF windows looks like when FF is hung.

Comment 2

9 years ago
Doug, still see this problem?
Whiteboard: [closeme 2010-01-20]
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 3

9 years ago
Have never seen it again. It may still be there and just have such a small window it rarely happens. I'd say close it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.