e-mail folders won't open

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: lucyvinis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7) Gecko/20040803 Firefox/0.9.3

my e-mail folders don't open.  The "edit" will list my folders, but clicking on "folders" doesn't open anything.

Reproducible: Always

Comment 1

12 years ago
Firefox doesn't have e-mail folders... And, if you're using any version under firefox 1.5, upgrade, the 0.9.3 is veeeery old.
(Reporter)

Comment 2

12 years ago
my folders are part of my comcast e-mail account, but because I use Firefox, comcast cannot help me fix this problem -- they can only help through Internet Explorer.  Old or not, this was working until recently.

Comment 3

12 years ago
In that case, probably some change that comcast made to their pages. Do try out the 1.5 version, chances are way much higher they made sure 1.5 works. (In any case, no fixes are put into 0.9.3 so...)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.