Initial chrome window does not resize

RESOLVED DUPLICATE of bug 277798

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 277798
12 years ago
9 years ago

People

(Reporter: Neil Fraser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Chrome windows launched form the command line are always fixed windows, they cannot be resized.

Reproducible: Always

Steps to Reproduce:
1. firefox -chrome chrome://myextention/content/index.xul

Actual Results:  
The window opens and cannot be resized.

Expected Results:  
The window should have a (command line?) option for being resizable or not.

In Firefox 1.0.x a new chrome window was resizable (with apparently no option to make it fixed).  Firefox 1.5 is the reverse.
This sounds like Bug 309694 -> Bug 277798
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 277798
You need to log in before you can comment on or make changes to this bug.