Font size abnormal - Copying highlighted text creates font size on an entire website to enlarge or reduce

VERIFIED WORKSFORME

Status

Camino Graveyard
General
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Christina, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051227 Camino/1.0b1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051227 Camino/1.0b1+

When I highlight a piece of text, and press command c (copy) (I haven't tried the long way), on occasion, the text on that page will enlarge in size or reduce in size. This will happen without ever using command + or - (the command to enlarge/reduce text). In fact the font size that it changes to, is never exactly the same as the ones preset in the +/- command. So if I try to use those commands it won't change back because it always appears somewhere inbetween font sizes (never the original).
To fix this, all I have to do is X out the window and open up a new one and it will be back to normal. However, this can be annoying.
Also, I have noticed that on certain websites I visit (ex: hotmail.com), the font size will have changed abnormally already, without even touching the any key.

This started happenning yesterday after I downloaded the latest nightly for Camino (1.0b1). I never experienced this with my other version of Camino.

Reproducible: Sometimes

Steps to Reproduce:
It may not happen. It seems to go randomly, or perhaps I'm doing something that triggers it that I'm not aware of
1. Copy text on a web page
2. Press command C

Or:
1. Go to hotmail.com and the font size will be very small, even hard to read.

Actual Results:  
The font size of the website's text will incr. or decr. and you won't be able to get it back to original unless you close the window and open a new one.

Expected Results:  
It should have remained the same font size.
Any chance this is the scrollwheel font resize bug Mark just fixed for 1.0b2?
Christina, is this fixed in Camino 1.0b2?
(Reporter)

Comment 3

13 years ago
I think this bug is fixe(In reply to comment #2)
> Christina, is this fixed in Camino 1.0b2?
> 

I believe this is fixed. Although I don't think it was the exact same font bug as you described above, it could have been similar. After I downloaded 1.0b2, it hasn't seemed to occur yet.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Reopening to close as WFM since we don't know what checkin fixed this. Sorry for bugspam.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.